TLS1.0、TLS1.1サポート終了のお知らせ

政府CIOポータルでは幅広い利用者の皆様へ情報を提供する為に、比較的古いブラウザの暗号規格であるTLS1.0、TLS1.1についてもサポートを行ってきましたが、2020年上半期中にChrome、Edge、Internet Explorer、Firefox、Safariで対応が終了する事になり、2020年4月末頃より政府CIOポータルにおいてもTLS1.0、TLS1.1のサポートについても取りやめることになりました。

2020年4月末頃から以下のブラウザおよびOSについては、政府CIOポータルへのアクセスが出来なくなりますので、バージョンアップ等の対応をお願いいたします。

非対応ブラウザ

  • Internet Explorer 10 以前
  • Google Chrome 29 以前
  • Firefox 26 以前
  • Safari 6 以前

非対応OS

  • Android OS 4.4.4 以前
  • iOS 5.0.1 以前